the problem mistake

More
6 years 9 months ago #20 by Agnessj
the problem mistake was created by Agnessj
hello
I have a problem after installing and assigning menu component to have Error 500 - SQL = SELECT `hits` FROM `joomla_myportfolio` WHERE `id` =

please help
I greet the Polish Agnieszka :)

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #21 by Portfolio5847
Replied by Portfolio5847 on topic the problem mistake
Please provide the following
1. Version of Joomla you are using
2. Your website's url
3. Please create a temp admin login parameter that has access to the myportfolio extension on the backend
4. Send the details to elance.samybaxy.net. I will have it checked out asap B)

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #22 by Portfolio5847
Replied by Portfolio5847 on topic the problem mistake
You should also check if you made a category item set as default or featured. You must set category, project and image featured.

If this works for you, please get back to me and also, leave an excellent review and rating on Joomla.org. I get lots of downloads for the extension but non willing to leave a review. I'm hosting the extension for free on godaddy host which is being paid for by me and also working on newer versions. But if i dont get support how can i continue work on it ;). So please review the extension. Thanks

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #23 by Eumelchen98
Replied by Eumelchen98 on topic the problem mistake
Hello
I've the same error on my site.

wejotem.de/portfolio.html

Ist there any solution for it? Additional I can't choose a category in the administration menü. There ist only the category "root". Even though I have added a new category.

I'm using joomla 3.03

Many thanks in advance

Jan

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #24 by Portfolio5847
Replied by Portfolio5847 on topic the problem mistake
Hello, I got your message. You said you were using Joomla 3 right? Did you download the right version? If you did, did you do the following

1. Make at least one category featured
2. Make at least one project under each category as featured
3. Make at least one image under each project as featured


You see i am a programmer also in elance and so dont have time always. But this issue will be fixed soon. Please get back to me on this.

And also post a review for the extension. I have over more than 5000 downloads and no one seems to want to take the time to rate or review it, not fair :)

Meet me on skype on samybaxy. I will be online for the next 30 mins

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #26 by Eumelchen98
Replied by Eumelchen98 on topic the problem mistake
Thx very much for your fast help. Now it works. I will test the component and will then give you a feedback. Ok?

Please Log in or Create an account to join the conversation.

Time to create page: 0.066 seconds
Go to top