Live URL bug and order of content.

More
5 years 1 week ago - 5 years 1 week ago #200 by wildchild_pt
Hi,

I am using your extension and find it very good and easy to use, however i noticed something which I believe that may be a bug.

After creating a new portfolio and inserting content and saving, the page goes live as expected, however if I have to go back and edit something, i.e if there is a typo in the description or something minor, the Live URL will automatically add another "http : // " to the URL and on the front end the link will appear with as many "http : // " before the "www" as the amount of time the article has been saved (if edited and saved 3 time the URL will look like http://http://http://www.test.com.
I assume that experienced developers and users will be able to insert content with out formating errors first time round, but other more inexperienced users may have to play around with the editor and go back and forth to the front end to see if everything is correct.

On another note, is there a way to control the order in which items are listed on the front end? i.e if i have a list of portfolios to publish I would expect that the more recent ones stay on top pushing the older ones down. On my page the newer items are going to the bottom of the page whilst the older ones stay on top, this will give the impression to returning visitors that the page is the same and has not been updated.

thank you for any help that can be given on these subjects.
Last edit: 5 years 1 week ago by wildchild_pt. Reason: had to put spaces in the http : // so that t appears in the text, other wise the text makes no sense :)

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago - 5 years 1 week ago #201 by wildchild_pt
I guess that your forum deletes the repeated " http : // " so the link appears correctly here....
Last edit: 5 years 1 week ago by wildchild_pt. Reason: information not appearing in text and had to format it in a way that it may appear.

Please Log in or Create an account to join the conversation.

More
5 years 6 days ago #202 by Portfolio5847
Thank you for your observations. Could you please let me know what version of Joomla you are working with?
The following user(s) said Thank You: wildchild_pt

Please Log in or Create an account to join the conversation.

More
5 years 6 days ago #203 by wildchild_pt
hope this helps;

Joomla! Version Joomla! 3.3.6 Stable [ Ember ] 01-October-2014 02:00 GMT
Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT

Please Log in or Create an account to join the conversation.

More
5 years 6 days ago #206 by wildchild_pt
Hi, I can live with the URL problem at this momment, what i needed to know with more urgency so that I can put my website live is how to set the order of items in my portfolio so that the most recently inserted stays on top whilst the older articles move down.

Thank you

Please Log in or Create an account to join the conversation.

More
5 years 6 days ago #207 by Portfolio5847
I wish i could spare time for you. but how about you try and use the extension as is. Putting the articles the way you'd want for now. I didn't use the order field in the mysql query. but i promise that there will be an update of this next week and this issue will be fixed. If that is okay for you, please let me know so i keep you informed?

Please Log in or Create an account to join the conversation.

Time to create page: 0.076 seconds
Go to top